Home > Eclipse Error > Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

Eclipse Error Retrieving Feature.xml . Error In Opening Zip File

See details for more information. jar, zip, etc.) Check if the workspace error log helps. In this particular case, eclipse/features/com.bdaum.aoModeling_0.9.0.jar and eclipse/features/com.simontuffs.eclipse.jarplug.feature_0.5.0.jar must be removed or unzipped. I will bookmark your post here on Digg so other may see it. Check This Out

Just found you from The Google :) Log in to post comments Thu, 2008-07-03 15:38 — Marc (not verified) Re: Error retrieving feature.xml Thanks for this, I am deeply grateful! I can't wait to switch my development platform to Linux! Installing Eclipse 3.3 flat solved the issue. Reply Leave a Reply Cancel reply Enter your comment here...

At 5:42 PM on Mar 15, 2006, AL wrote: Hi, I am encountering in my Eclipse when I do a "Software Updates->Find and Install". Legend Correct Answers - 10 points © 2016 Adobe Systems Incorporated. Showing recent items. Format For Printing -XML -Clone This Bug -Top of page First Last Prev Next This bug is not in your last search results.

I added this page to a bugtraq: https://bugs.eclipse.org/bugs/show_bug.cgi?id=153741 solved my problem. My thinking is that the jar file was corrupt or possibly compressed. Please consider the bug reported. > Hi, Sorry for that.. Report message to a moderator Re: Error retrieving "feature.xml" [error opening zip file] [message #322779 is a reply to message #322724] Wed, 28 November 2007 17:36 Prince SinghMessages:

The workspace is in a directory separate from the Eclipse directory. Like Show 0 Likes(0) Actions 2. Re: Installation oddity - issues with eclipse folder Newsgroup_User Oct 8, 2007 10:21 AM (in response to Newsgroup_User) >>>> The differences between my install and what you recommend are that my https://bugs.eclipse.org/bugs/show_bug.cgi?id=76162 Viewing 7 posts - 1 through 7 (of 7 total) Author Posts May 24, 2006 at 2:02 am #252461 Reply kkaalMember Hi, whatever I try to do under "Help/Software Updates/Find and

thx thx thx Log in to post comments Tue, 2007-04-10 04:07 — Anonymous (not verified) Thank you very much for Thank you very much for your post. Please use version 9 or higher to avoid problems with your order(s). Since everything is saved in your workspace, that's not as daunting a task as it sounds. But if this plugin doesnt support online install, you can only download it and unpack it.

Please don't fill out this field. that error was really annoying !! Please enter a title. May 24, 2006 at 1:25 pm #252503 Reply kkaalMember Hi Riyad, quite a few times, I find this: !ENTRY org.eclipse.update.core 4 0 2006-05-24 09:03:40.151 !MESSAGE Error retrieving "feature.xml". [error in opening

it work in my computer. his comment is here Please type your message and try again. It seems like there must be something obvious getting overlooked. Description Dirk Ulrich 2006-08-14 06:08:03 EDT Trying to use "Software Updates->Find and Install" leads to a dialog telling me: Error retrieving "feature.xml". [error in opening zip file] I have just installed

Manual installation is tolerated and should work, but this is the first time I hear about features needing to be in a jar format after installation. I've Bookmarked this page for future reference. VERY useful! this contact form The structure of the jar file suggests that it is intended to be placed in the features or plugins directory without unjarring.

Re: Installation oddity - issues with eclipse folder Newsgroup_User Oct 9, 2007 11:54 PM (in response to Newsgroup_User) user411 wrote: > After waiting 30 minutes to get accepted to report bugs, I am marking your bug as Not a bug and resolving the same... Delete the site.xml file in your Eclipse directory. 2.

Log in to post comments Sat, 2008-03-29 00:06 — Anonymous (not verified) Re: Error retrieving feature.xml in Eclipse--Using Software Upda Thank you very much!!

What is the problem? vineet If you would like to refer to this comment somewhere else in this project, copy and paste the following link: Philippe Herlin - 2004-12-22 Hi Vinneet! may be it is getting Eclipse 3.3.1 !! Was this laso the case before using Update?

Close [Closed] Error in zip feature.xml Genuitec :: Driving Development for Leading Organizations › Forums › MyEclipse IDE › Installation, Configuration & Updates This topic contains 6 replies, has 5 voices, Use ./java -version to verify the same... >>>I don't understand why the Flex Builder installer does not recognize/accept the Eclipse directory specified [Arun] Can you try to download Eclipse 3.3 from It's much appreciated! navigate here It led me to this web page: http://www.easywms.com/easywms/?q=en/node/97 …Sure enough, deleting site.xml from inside my eclipse installation directory made the problem magically go away.

Thank you.. Written by davmac I was getting the following error message in Eclipse, when I tried to use the software update (which, for some inexplicable reason, is accessible from the "help" menu): I've also discussed with my friends about your post. If you are using ubuntu then i am guessing they supply only Eclipse 3.2 and nothing higher??

I have the same question Show 0 Likes(0) 458Views Tags: none (add) This content has been marked as final. I thought I was going nuts! It seems that, at least for me, the problem was caused by installing plug-ins (specifically the EclipseME plug-in) by dragging the plug-in folders into my eclipse installation instead of using the For this I need to write some php code and rails code.

Many thanks Log in to post comments Wed, 2007-10-03 11:30 — Paulo (not verified) Re: Error retrieving feature.xml in Eclipse--Using Software Upda Nice one - cheers for that - it's been Thanks man! No, thanks Skip navigationSign in0Search forums onlySearch forums onlyCancelForums HomeNewsPeopleProduct Menu beginsAdobe Creative CloudDownloading, Installing, Setting UpAdobe Flash PlayerAcrobat ReaderAdobe PhotoshopAdobe Photoshop LightroomAdobe Photoshop ElementsAdobe Dreamweaver Adobe MuseAdobe Animate CCAdobe Premiere Thank you leelight I've bookmarked this page for my reference.

Comment 5 John Arthorne 2012-07-24 10:22:09 EDT The Eclipse Update component is no longer under development, and no longer exists in the Eclipse Platform 4.x stream. Regards Philippe. Like Show 0 Likes(0) Actions 6. How should I install the PMD-eclipse plugin?

Powered by: FUDforum 3.0.2.Copyright ©2001-2010 FUDforum Bulletin Board Software

Back to the top Eclipse Foundation About us Contact Us Donate Governance Logo and Artwork Board of Directors Legal Privacy Policy Back to the top DownloadGetting StartedMembersProjects Community MarketplaceEventsPlanet EclipseNewsletterVideosParticipate Report a BugForumsMailing ListsWikiIRCHow to ContributeWorking Groups AutomotiveInternet of ThingsLocationTechLong-Term SupportPolarSysScienceOpenMDM More CommunityMarketplaceEventsPlanet EclipseNewsletterVideosParticipateReport a BugForumsMailing ListsWikiIRCHow to ContributeWorking GroupsAutomotiveInternet of ThingsLocationTechLong-Term may be thats the reason it is not detecting... Also, the installation instructions for at least one of the 3rd party plug-ins also suggests that the jar file should not be unjarred.

You can not post a blank message.