Home > Error > Error . Default_policy.sh Does Not Support Version Ubuntu

Error . Default_policy.sh Does Not Support Version Ubuntu

My math students consider me a harsh grader. vmelkon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vmelkon 05-04-2009, 12:35 PM #2 amani Senior Member Registered: Jul 2006 Location: If so, is there a reference procedure somewhere? 2048-like array shift When a WebPage (or similar type) uses an ID that matches a breadcrumb ID, why does the WebPage become part Nothing newer than Catalyst 9.3 (except for the "Legacy 9.8") will work with the default Xorg in Ubuntu 9.04 -- and newer.

Lo más seguro es que sea cualquier tontería, pero el caso es que he mirado tanto en esta web como en google, y no encuentro nadie que tenga este mismo error Search this Thread 05-04-2009, 08:09 AM #1 vmelkon Member Registered: Feb 2007 Location: Canada Posts: 99 Rep: ati-driver-installer-9-3-x86.x86_64.run I tried to install this driver on Kubuntu 9.04 and this Password Ubuntu This forum is for the discussion of Ubuntu Linux. Which news about the second Higgs mode (or the mysterious particle) anticipated to be seen at LHC around 750 GeV? hop over to this website

Caballero de Nurgon Lun, 22/06/2009 - 04:53 Ya lo intenté; antes de empezar nada ponia en la consola "sudo -s" y metía la contraseña, pero el resultado es el mismo. Luego ya puedes lanzar el instalador de los drivers. Ask Ubuntu works best with JavaScript enabled UbuntuCommunityAsk!DeveloperDesignDiscourseHardwareInsightsJujuShopMore ›AppsHelpForumLaunchpadMAASCanonical current community chat Ask Ubuntu Ask Ubuntu Meta your communities Sign up or log in to customize your list. Open source support is good and 3D is still improving.

Df8 View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by Df8 05-30-2009, 10:48 AM #6 jdmurray LQ Newbie Registered: Aug 2004 Location: It is version 9.3 vmelkon View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by vmelkon 05-05-2009, 01:51 AM #4 AGer Member AGer View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by AGer View Blog 05-16-2009, 04:51 AM #5 Df8 LQ Newbie Registered: Mar But in another couple of months when I do an upgrade to Squeeze (testing) I'll be removing them and returning to the radeon driver.

Xlib: extension "GLX" missing on display ":0.0". Tópicos Migrao Win => Linux para uso profissional (10) Dual boot samsung x30, x50, x51 (0) impressora imprime mas no sai nada [RESOLVIDO] (10) Como so criadas as telas de instaao Introduction to Linux - A Hands on Guide This guide was created as an overview of the Linux Operating System, geared toward new users as an exploration tour and getting started Vai peitar?

Pops: "aticonfig: No supported adapters detected". What's its name? Maybe you will find this post helpful. History Link existing bug Create bug report Link to a FAQ Create a new FAQ To post a message you must log in.

Simulate keystrokes more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / http://www.linuxquestions.org/questions/ubuntu-63/ati-driver-installer-9-3-x86-x86_64-run-723544/ Not the answer you're looking for? What's its name? The correct command line turned out to be: sudo sh ati-driver-installer-9-3-x86.x86_64.run --buildandinstallpkg Ubuntu/jaunty Thx to Df8 for pointing me to the solution.

Gravar 4. They hope these examples will help you to get a better understanding of the Linux system and that you feel encouraged to try out things on your own. Uncompressing ATI Proprietary Linux Driver-8.593........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.28-13-generic; make sure that the version is being correctly set by --iscurrentdistro Removing Al menos ahora me funcionan, que cuando intenté instalar ubuntu 7.04 en este mismo portatil, jamás consegui arrancar el entorno gráfico.

  1. Also, your advice specified Ubuntu 8.10 -- but the OP specifically mentioned using 9.04.
  2. Estarei a espera de qualquer novidade..
  3. Just try any argument, the script will tell you what is possible.
  4. y sigue igual o me falta borrar algo o no se que pasa espero que laguien arregle esto...
  5. y ya esta. +1 0 -1 Inicie sesión o regístrese para comentar +1 0 -1 ola wizardmaster Mar, 31/01/2012 - 02:54 ola amigo antes que nada cambiale el nombre a tu
  6. Adv Reply October 19th, 2009 #5 kandm-solutions.com View Profile View Forum Posts Private Message First Cup of Ubuntu Join Date Oct 2009 Beans 1 Re: Error while installing graphics driver:
  7. I got an ATI Radeon Xpress 1100 card on my labtop that I am to install Slackware on this weekend.
  8. es la opcion mas sencilla para k no tengas problemas, en dado kasi si aun asi prefieres buskar mas, adelante pero talvez se te vuelva algo komplikado si nunca has usado
  9. Me instalé Ubuntu 9.04 (de 64 bits) hace un par de semanas, y aunque soy muy novato en todo esto de los repositorios, paquetes, y Linux en general, me las he
  10. CABELO)8° lugar - 34.177 pts Robson Fernando Gomes9° lugar - 27.609 pts Daniel Lara Souza10° lugar - 27.437 pts Scripts [Shell Script] Criao de servidores de arquivos simples com Samba [PHP]

En fin, habra que aguantarse con los Driver Propietario. A no ser que eu encontre outra distro com xserver mais antigo e com bom suporte a ACPI. Can Tex make a footnote to the footnote of a footnote? Is this true and if so how do I get it working?

Veja esse link: http://ubuntuforums.org/showthread.php?t=1171445 Nele falam de um procedimento para fazer downgrade do xserver 1.6 para o xserver 1.5.2. Will not respond to PM requests for support -- use the forums. What is the most befitting place to drop 'H'itler bomb to score decisive victory in 1945?

jdmurray View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by jdmurray 06-03-2009, 09:12 AM #9 dahveed3 Member Registered: Mar 2007 Posts: 191

It fully supports your card in 2D and 3D, excepting a few things still to be done like GLSL write combiner support. Ubuntu Ubuntu Insights Planet Ubuntu Activity Page Please read before SSO login Advanced Search Forum The Ubuntu Forum Community Ubuntu Official Flavours Support Installation & Upgrades [ubuntu] Error while installing graphics more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed O [*****] pra mim que tenho notebook, e as versões anteriores a 9.04 Jaunty não dão suporte a ACPI do mesmo.

What's the last character in a file? Saludos, +1 0 -1 Inicie sesión o regístrese para comentar +1 0 -1 tengo el mismo problema en una Toshiba Satellite Pro L300D carlosubuntu904 Lun, 22/06/2009 - 04:13 hola a todos, But your card should work fine with 'radeon'. But during the installation via the Gnome terminal I'm getting this error: [email protected]:~/Desktop$ sh ./ati-driver-installer-9-3-x86.x86_64.run Created directory fglrx-install.FoFMJW Verifying archive integrity...

Can my boss open and use my computer when I'm not present? But....many people are very happy using the open source ati and raden drivers with that card so you should try them out before doing anything drastic. O desempenho fica horrvel, e aqui no meu notebook, a placa consegue somente 120fps no glxgears, e somente 15 no fgl_glxgears (o driver ati opensource consegue mais de 370fps!). Re: Driver Ati no Jaunty [RESOLVIDO] d3ividi (usa Ubuntu) Enviado em 23/07/2009 - 14:51h Ola amigo optei por instalar o ubuntu 8,04 por enquanto mas também não estou conseguindo muito desempenho,

You need to use arguments with the script to specify your system to the installer something like "sudo ./ati-driver-installer-9-3-x86.x86_64.run --listpkg" will give a list and then you tell the installer what Create "gold" from lead (or other substances) English equivalent of the Portuguese phrase: "this person's mood changes according to the moon" Identifying a Star Trek TNG episode by text passage occuring Uncompressing ATI Proprietary Linux Driver-8.593........................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................................... ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not support version default:v2:i686:lib::none:2.6.28-13-generic; make sure that the version is being correctly set by --iscurrentdistro Removing a mi también me aparece todo tachado...

But last time I checked, Catalyst 9.3 for Linux had not been updated for legacy cards. I have got with my Radeon 9600. Just try any argument, the script will tell you what is possible. I downloaded the driver, ran it via terminal and, after passing the integrity check and decompression, I was returned this: ================================================== ATI Technologies Linux Driver Installer/Packager ================================================== Error: ./default_policy.sh does not

Browse other questions tagged drivers video ati or ask your own question. If so, is there a reference procedure somewhere? Syntax Design - Why use parentheses when no arguments are passed?